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1. PRIMEIRA AULA 

 

1.1. Apresentação e aplicações 

 

O AutoCAD - Computer Aided Design ou Desenho Assistido por Computador - é um software 

criado e comercializado pela Autodesk, Inc. desde 1982. É muito utilizado nas áreas de desenho 

técnico para auxiliar na elaboração de plantas, cortes, secções e elevações, visto em projetos de 

arquitetura, construção civil, indústrias e outras atividades afins. Se tornou um software popular por 

ser fácil de trabalhar, se comparado com a prancha, evitando assim, borrões, réguas T’s, etc. Em vista 

disso, saber utilizar o AutoCAD é fundamental para a inserção do profissional engenheiro no mercado 

de trabalho. 

Esta apostila foi criada com o intuito de familiarizar o aluno com o programa, fornecendo os 

principais fundamentos para o  seu entendimento do mesmo, ensinando os comandos básicos 

seguido de exercícios rápidos para treinamento. Após este curso o aluno estará habilitado para 

montar eimprimir seus trabalhos de Desenho Técnico. 

 

1.2. Licença estudantil e instalação 

 

A Autodesk oferece acesso para alunos e professores aos mesmos softwares de projeto usados pelos 

principais profissionais do mundo, para ajudar a desenvolver as habilidades e o conhecimento que 

levam a carreiras de sucesso. 
 

O Plano educacional oferece acesso gratuito* e de usuário único por um ano para alunos e 

professores elegíveis aos softwares e serviços da Autodesk para fins educacionais. Você pode acessar 

todos os softwares disponíveis na Education Community, e o acesso pode ser renovado anualmente, 

desde que você continue elegível.[1] 
 

Para a criação da conta e instalação, siga os passos abaixo: 
 

1º) Acesse o site: https://www.autodesk.com.br/education/home; 

 2º) Clique em “CREATE ACCOUNT”; 

3º) Preencha os dados de cadastro, e clique em “CREATE ACCOUNT”; 

4º) Será enviado um link para verificação do seu e-mail registrado; 

5º) Após a verificação, entre com o e-mail e senha cadastrados anteriormente; 

6º) Agora cadastre os dados do curso; 

7º) Após o cadastro ser concluído, clique em “DOWNLOAD NOW”; 
8º) Selecione um dos softwares que a AUTODESK disponibiliza, escolha o idioma do software e a versão do seu 

sistema operacional. 

 
1.3. A tela gráfica 

 

 Área Gráfica – É o local onde visualizaremos e utilizaremos todos os comandos de construção, 

visualização e modificação de um desenho. Esta área possui dimensões infinitas. No desenho 

abaixo vemos a área gráfica do espaço de modelação (model space). 

 COMMAND LINE – É a área onde é mostrado o comando que está sendo utilizado. Esta área 

também indica, além do comando ativo, o que o comando nos pede. Para desabilitar ou reabilitar 

a linha de comando, digite CTRL+9. 

 Ícones de Atalho – São ícones que podem tornar mais rápido nosso trabalho, pois poupa-nos de 

https://knowledge.autodesk.com/pt-br/customer-service/account-management/autodesk-for-education/students-and-educators/who-eligible
https://knowledge.autodesk.com/pt-br/customer-service/account-management/autodesk-for-education/students-and-educators/who-eligible
https://www.autodesk.com.br/education/home


 
 

 

ter que digitar um comando na linha de comando ou de entrarmos no menu de barras para ativá- 

lo. 

 Menu de Barras – Este é o menu superior, que contém todos os comandos do AutoCAD. 

 Barra Inferior - alguns botões que servem como parâmetros que auxiliam as ferramentas da barra 

superior. Abaixo falaremos sobre os principais. 

 Grid Display - Mostra uma grade de auxílio na tela 

 Ortho Mode - Permite somente a execução de movimentos ortogonais (muito utilizado) 

 Polar Tracking - Ativa o rastreio automático de ângulos 

 Object Snap - Auxiliam na seleção de cantos, pontos medianos, interseções e outros. 
 

 

Figura 01 – Layout do AutoCAD 2022. 

 

 
1.4. Acesso aos Comandos 

 

No AutoCAD podemos acionar um comando clicando no botão correspondente a 

função, ou digitando o mesmo na barra de comandos, ou seja, existem duas opções para se indicar 

um comando, através das Barras de Menu e também atravésdo Command Line. 

Acesso pela Barra de Menu: Home > Draw > Circle 

Acesso pela Command Line: Circle ou C <enter> 

 

NOTA !!  As opções da ferramenta são exibidas entre colchetes “[ ]”. Deve-se selecionar uma 

opção digitando a letra indicada em maiúscula. 

 

1.5. Tamanho do papel 



 
 

 

Os formatos de papel para a apresentação de projetos são baseados na norma ABNT – BNBR 

100689, representados na figura a seguir: 
 

 

Figura 02 – Formatos de papel. 



 
 

 

 

2. SEGUNDA AULA 

 

2.1. Funções e teclas importantes 

 

2.1.1. Funções Regen 

 

Provoca uma regeneração do desenho, isto é, recalcula todas as entidades matemáticas contidas 

nodesenho (acionado pelas teclas): 

   UNDO – Desfaz o último comando; 

   REDO - Refaz o último comando desfeito pelo “UNDO”; 

2.1.2. Funções do teclado 

 
F2 Carrega a tela de texto (script). 

F3 
Aciona o quadro Drafting Settings OSNAP (comandos de ancoragem) e ON/OFF 
OSNAP. 

F4 Aciona a mesa digitadora (se houver) (comando Tablet). 

F5 Controla o ISOPLANE (Right/Left/Top) planos isométricos. 

F6/DYN 
Ativa/ Desativa DYNAMIC INPUT – nos fornece uma interface de entrada de dados, 
comandos, diretamente pelo cursor. 

F7/Grid 
Ativa/ Desativa o GRID – Cria uma malha de pontos imaginários e não imprimíveis 
na tela gráfica. 

F8/Ortho 
Ativa/ Desativa o ORTHO – trava o cursor nos eixos ortogonais, permitindo 
realizar linhas retas ou execução de comandos de edição mantendo-se no 
alinhamento. 

F9/Snap 
Ativa/ Desativa o SNAP – Permite um deslocamento ajustável do cursor 
dependendo ou não da marcação do grid ligado ou desligado 

F10/Polar 
Ativa/ Desativa o Polar Tracking – exibe as posições correntes das coordenadas 
Polares em uma linha pontilhada (Linha track). 

 

2.2. Utilitários 

 

Draw Settings (DSettings): Especifica os ajustes para o modo Snap, grid, e polar e osnap 

tracking. DS < enter> 

Close: Fecha o desenho ativo. 

 

Teclas Importantes: 

ESC - Cancela o comando ativo – “CANCEL”; 

ENTER - Confirma a maioria dos comandos e ativa o último comando; 

 

Botões do mouse: 

Esquerdo: é o botão de seleção do mouse ou ponto de introdução. 

Meio: 



 
 

 

1. Apertando o Wheel (botão rolante) e segurando aciona a ferramenta PAN, podendo mexer a 

posição do seu desenho na tela; 

2. Girando o Wheel: Aciona a ferramenta ZOOM REAL TIME. 

Direito: 

1. + CTRL ativa os comandos do OSNAP; 

2. Aciona o menu flutuante. 

 

2.3. Funções básicas 

 

 Comando de criação: criam o modelo a partir de tipos básicos de objetos como linhas, arcos, 

círculos, textos, superfícies, sólidos, etc. 

 Comandos de edição: editam os desenhos criados com os comandos de criação e possibilitam a sua 

modificação para preencher detalhes que irão definir a forma final do objeto, ou até mesmoconstruir 

um novo objeto a partir de objetos já existentes como copiar, mover, apagar, aparar (Trim), 

arredondar (Fillet), duplicação paralela (Offset), etc. 

 Comando de auxílio: servem de apoio ao desenho, facilitando a sua criação e edição. Ex: Layer, 

Ortho, Osnap, Grip, Snap, Cotas, Medição etc. 

 Comando de precisão: são comandos que reconhecem pontos importantes de entidades; qualquer 

que ela seja. Algumas das opções do menu OSNAP são direcionadas para desenhos tridimensionais. 

 

2.4. Comandos de criação (Menu Home > Draw) 

 
LINE - Comando: L <enter>: Cria linhas em forma de segmento de reta, podendo cada 

seguimento ser editado separadamente. 

 

POLYLINE - Comando: PL <enter>: Cria linhas em forma de segmentos de retas conectados 

formando um só objeto, como se fosse um bloco. 
 

RECTANGLE - Comando: REC <enter>: Cria um retângulo no qual é possível dimensionar no 

tamanho desejado. 
 

CIRCLE - Comando: C <enter>: Cria um círculo com base em um ponto central e um valor de 

raio ou de diâmetro. 

 POLYGON - Comando: pol <enter>: Cria uma polilinha fechada equilátera. 

ARC - Comando: A <enter>: Cria um arco que pode ser definido a partir de três pontos ou de 

outros parâmetros, como, por exemplo, a localização do seu centro e o comprimento do raio. 

 

HATCH - Comando: H <enter>: Hachura uma área fechada, podendo utilizar vários tipos 
de preenchimentos. 

 ELLIPSE - Comando: EL <enter> : Cria uma elipse ou um arco elíptico. 

DONUT - Comando: DO <enter>: Cria um círculo preenchido ou um anel largo. 



 
 

 

DIVIDE - Comando: DIV <enter>:Cria objetos ou blocos igualmente espaçado ao longo do 

comprimento ou perímetro de um objeto. 

 

3. TERCEIRA AULA 

 

3.1. Comandos de edição (Menu Modify) 
 

 

ERASE - Comando: E <enter> 

 

 MOVE - Comando: M <enter> 

 COPY - Comando: CO ou CP <enter> 

ROTATE - Comando: RO <enter> 

 MIRROR - Comando: MI <enter> 

OFFSET - Comando: O <enter> 

FILLET - Comando: F <enter> 

 

 
CHAMFER - Comando: Cha <enter> 

 TRIM - Comando: TR <enter> 

 EXTEND - Comando: EX <enter> 

 STRECH - Comando: S <enter> 

 SCALE - Comando: SC <enter> 

 

 
 

3.2. Comandos de auxílio 

 

Layers 

Acesso: Format> Layers 

Comando: LA<enter> 

No AutoCAD tem-se a possibilidade de organizar as informações utilizando Camadas (Layers). Uma 

camada funciona como uma transparência onde se pode agrupar e dividir as informações características 

de uma parte do trabalho em várias camadas que podem ser ativadas ou desativadas paraproduzir o 

desenho final. 

Por exemplo: podemos criar uma camada para estrutura, paredes, cotas, símbolos, mobiliário, portas, 

janelas, detalhes etc. Não há limites para o número de camadas, quanto mais camada, mais fácil será 

para edita o desenho. Pode se escolher a cor e dar nome para cada layer (camada). 

No Layer Properties Manager é possível criar, deletar, renomear camadas, assim como configurar essas 

camadas. 
 

Text 

Na aba format ainda temos as configurações gerais de tipo de linha, espessura, cor, etc. Ainda temos 

a opção textStyle (estilos de texto), onde podemos configurar o texto preliminar que será utilizado em 

nossa planta. Vale ressaltar que podemos modificar os textos de diversas formas individualmente. Após 

selecionarmos o texStyle aparecerá a seguinte tela: 



 
 

 

 
 

 

Figura 03 – Janela Text Style. 

 

E então é só realizar as configurações de texto que realizar. Após digitar qualquer texto, selecionando 

(T + ENTER) podemos clicar duas vezes que as configurações do texto em questão podem ser alteradas 

imediatamente. 

 

Cotas 

Fornece o valor das medidas e as desenha próxima das linhas a serem medidas. É possível configurar 

otamanho da seta e da numeração através do seu menu de diálogo. Temos as seguintes opções de cotas. 

 

Linear Dimension – Este comando constrói cotas lineares, ou 

seja, cotas horizontais e verticais. 

 

 

 

Aligned Dimension – Este comando constrói cotas alinhadas 

à entidades, como mostradas abaixo. Usado 
normalmente quando a cota não for nem horizontal, nem 

vertical. 

 

 

 

Radius Dimension – Cota raio de arcos e círculos geral, bastando 

clicar sobre este. 

 

 

Diameter Dimension – Cota diâmetros de círculos em geral, bastando clicar sobre 

o círculo. 



 
 

 

 

 

 

 
 

Angular Dimension – Cota ângulos entre linhas, bastando clicar sobre as duas 

linhas. 
 

 

 

Medição 

Area – Mede a área e/ou o perímetro de uma região. 

Distance – Mede a distância entre dois pontos selecionados. Os resultados são fornecidos na linha de 

comando. Este ponto pode ser, por exemplo, a distância entre duas extremidades de uma linha. 

 

3.3. Comandos de Precisão (Object Snap) 

 

Quando clicarmos em qualquer entidade sem comando, aparecerá na tela pequenos pontos 

azuis.Estes são denominados Grips e podemos alterar sua configuração através do comando Options 

(Selection). Ativado, a seguinte janela de diálogos é mostrada (ver figura abaixo): 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figura 04 – Comandos de precisão. 



 
 

 

4. QUARTA AULA 

 

4.1. Blocos 

 

4.1.1. Criação de Blocos 

 

Insert> Block> Create 

Comando: B <enter> 

Permite agrupar entidades individuais em um bloco na base de dados. Sempre que for necessária a 

inserção de desenhos repetitivos, ou dentro do próprio desenho ou criando um bloco através do comando 

WBLOCK para a criação de uma biblioteca. 

Acionamos o comando Block: 

1º - Abrirá a caixa de diálogo ao lado; 

2º - Dê um nome para seu bloco; 

3º - Clique no botão Select Objects e ele retornará para a tela gráfica para selecionar o objeto que 

virará um bloco; 

4º - Clique no botão PICK para definir o ponto ao qual servirá para a inserção do bloco por esse ponto. 

Esse formato se refere a um bloco em que você utilizará, no desenho vigente. Para a criação de um bloco 

que servirá para outros desenhos, temos que criar o bloco através do comando WBLOCK, ele segue quase 

a mesma forma que a criação do bloco comum, somente você deverá indicar um local parasalvar este 

bloco. 
 

Figura 05 – Janela Bloco Definition. 
 

4.1.2. Inserção de Blocos 
 

Insert> Block> Insert - Comando: I <enter> 

A inserção do bloco está por Default para ser especificada na tela. Alguns objetos podem entrar com 

a escala reduzida ou ampliada, isso geralmente ocorre devido à configuração utilizada na construção do 

bloco. 



 
 

 

 

 
Figura 06 – Janela para inserção de blocos. 

 

4.2. Impressão - Plotagem 

 

No AutoCAD temos duas formas de impressão, a primeira seria pela área de trabalho do MODEL e 

asegunda seria pelo Layout. 

 

1º Caso: Como foi visto anteriormente o AutoCAD é adimensional, então o usuário deve estabelecer 

alguma referência de unidade quando for aplicar os valores das medidas dos desenhos, por exemplo: 

Se for estabelecido pelo ‘Cadista’ que as unidades estão em metro quando for desenhar uma linha de 

valor 10, isto quer dizer que são 10 metros, caso queira em centímetros esse valor será de 10cm. É bom 

saber isso para quando for plotar, pois as medidas das impressoras normalmente estão em milímetros 

ou em polegadas. Assim, aconselha-se desenhar um retângulo com as medidas do formato de uma 

folha A4 (210X297 mm), A3(297X 420mm), A2(420X594mm), A1(594X841mm) e outros para no 

final, já com o trabalho completo o desenhista use o comando scale em todo o projeto encaixando-o no 

formato da folha para imprimir. 

No menu OUTPUT> Pagesetup manager é possível selecionar o estilo de plotagem (monochrome, 

Acad, etc), o tamanho do papel, as unidades (mm ou pol), orientação (em pé ou paisagem), qual 

impressora vai imprimir, etc. 

Depois de configurado o trabalho para impressão é possível fazer uma pré-visualização de impressão 

clicando no Menu output>Preview. Por fim é só mandar plotar 

 

2º Caso: Na área de trabalho Layout já funciona como se estivesse em uma folha de papel, então é só 

dimensionar o tamanho certo da folha no menu OUTPUT> Page setup Manager. Outra vantagem dessa 

área de trabalho é que você pode colocar viewports “janelas” no espaço da folha onde é possívela 

movimentação e dimensionamento de escala individualizados, ou seja, pode de mexer à vontade em uma 

dessas viewports que não irá tirar todo trabalho do lugar. Isso deixa o projeto mais organizado e fácil de 

se alterar. 

Para inserir a viewport vá no menu View> Viewports>. Selecione quantas janelas desejar 

Nessa área de trabalho também é possível fazer uma visualização previa da plotagem. Depois de 

configurado tudo é só mandar plotar. 



 
 

 

4.3. Aplicação do AutoCAD na engenharia elétrica 

 

Para a criação de um desenho técnico de uma planta baixa, devemos consultar da NBR-5444 que é 

responsável em padronizar Símbolos gráficos para instalações elétricas prediais. A seguir será mostrado 

algumas tabelas que descrevendo parte desses desenhos. 
 

Tabela 01 – Dutos e distribuição. 

 

Fonte: ABNT - NBR 5444. 



 
 

 

Tabela 02 – Quadros de distribuição. 

 

Fonte: ABNT - NBR 5444. 

 

Tabela 04 – Interruptores. 

 

Fonte: ABNT - NBR 5444. 



 
 

 

 

Tabela 04 – Luminárias, refletores e lâmpadas. 

 
Fonte: ABNT - NBR 5444. 

Fonte: ABNT - NBR 5444. 
 

Tabela 05 – Tomadas. 



 
 

 

5. QUINTA AULA 

 

5.1. Exercícios 

 

Planta baixa: 

Faça a seguinte planta baixa e faça a instalação elétrica mínima necessária, lembre-se que o que deve 

ser avaliado é seu conhecimento de AutoCAD e não de instalações elétricas. 
 

Figura 07 – Planta baixa. 



 
 

 

 

Exemplo de uma planta baixa informando as instalações elétricas: 
 

Figura 08 – Planta baixa com instalação elétrica. 



 
 

 

ANEXO 

 
ANEXO A - Lista de atalhos dos comandos mais usados no AutoCAD 

 
COMANDO FUNÇÃO ATALHO 

Array Cria diversas cópias de um objeto. Ar <enter> 

Block Cria um bloco. B <enter> 

Block Edit Edita o bloco. Be <enter> 

Circle Cria um círculo. C <enter> 

Copy Copia objetos. Co ou cp <enter> 

Distance Informa a distância. Di <enter> 

Divide Divide uma linha ou um objeto Div <enter> 

Dtext Texto (simples). Dt <enter> 

Erase Apagar. Dt <enter> 

Extend Estender: estende objetos. Ex <enter> 

Fillet Cria um canto arredondado. F <enter> 

Hatch Insere cores sólidas no desenho. H <enter> 

Insert Insere blocos e imagens. I <enter> 

Join Unir linhas criando. J <enter> 

Line Linha simples. L <enter> 

Move Move objetos no desenho. M <enter> 

Mirror Espelha objetos. Mi <enter> 

Offset Copia objetos O <enter> 

Options Configurações gerais Op <enter> 

Pan Move a tela do desenho. P <enter> 

Ppaper space Sair da view port. Ps <enter> 

Region Cria uma região Reg <enter> 

Rotate Rotaciona os objetos. RO <enter> 

Stretch Aumenta ou diminui um ambiente. S <enter> 

Scale Aumenta ou diminui o objeto. SC <enter> 

Text Texto com barra de ferramentas. T <enter> 

Trim Corta sobras de linhas no desenho. Tr <enter> 

Undo Desfaz a última ação. U <enter> 

Explode Desfaz blocos e objetos como cota. X <enter> 

Ctrl c Copiar. Ctrl c <enter> 

Ctrl shift c Copiar com base em um ponto. Ctrl shift c <enter> 

New Começar novo trabalho. Ctrl n <enter> 

Open Abrir arquivo existente. Ctrl o <enter> 

Plotar Imprime. Ctrl p <enter> 

Save Salvar. Ctrl s <enter> 

Save as Salva com nome específico. Ctrl shift s <enter> 

Ctrl x 
Recorta o objeto do lugar de 
origem. 

Ctrl x <enter> 

Ctrl y Refaz as últimas ações desfeitas. Ctrl y <enter> 

Ctrl z Desfaz o grupo das últimas ações. Ctrl z <enter> 

http://no-cad.blogspot.com/2013/08/como-copiar-linhas-com-distancias.html
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